ING Open Banking - Major outage affecting Payment Initiation and Account Information

Incident Report for Tink providers Poland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Sep 25, 2026 - 09:31 CEST

Identified

We are currently investigating an issue with ING

- Affected users:  100%
- Affected flow:  Payment initation flow and Background refreshes.
- Start Time: 12.08.2026 17:04 CEST
- Bank side error: "Nieprawidłowy certyfikat / Wrong certificate"
- Provider name:  pl-ing-ob
Posted Aug 12, 2026 - 19:05 CEST
This incident affected: ING Bank Śląski.