Credit Agricole Open Banking - Major outage affecting Account Information Services
Incident Report for Tink providers Poland
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Feb 06, 2023 - 15:01 UTC
Identified
We have identified the issue and are in contact with Credit Agricole for further information.
We will update when a significant change to the situation occurs.
Posted Jan 22, 2023 - 13:53 UTC
This incident affected: Credit Agricole.