PKO Bank Polski Open Banking - Major Outage affecting Account Information & Payment Initiation

Incident Report for Tink providers Poland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted 4 days ago. Mar 31, 2025 - 09:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted 4 days ago. Mar 31, 2025 - 08:16 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted 4 days ago. Mar 31, 2025 - 08:12 UTC
This incident affected: PKO BP.