PKO OB - AIS degraded performance

Incident Report for Tink providers Poland

Resolved

The issue has been resolved. We apologize for this inconvenience.
Posted Apr 14, 2025 - 20:34 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Apr 08, 2025 - 04:18 UTC
This incident affected: PKO BP.